+ Reply to Thread
Results 1 to 3 of 3

Thread: reverse sensors

  1. #1

    Join Date
    Jul 2005
    Location
    New South Wales
    Posts
    258

    Default reverse sensors

    Only 1 (inner one on driver's side) of the 4 sensors on my GT (2005) is working. Came real close to hitting a pole when reversing in a tight spot the other night. Fortunately I am not the trusting type and played it safe. With motor running and car in Reverse one can even cover 3 of the sensors without any beeping noises occurring. The inner RHS sensor beeps correctly (slow and then faster as the distance is reduced). How often do the actual sensors fail and how accessible are they without removing bump? How are they retained? Best place to get replacements?

  2. #2
    Banned
    Join Date
    Feb 2013
    Location
    Tasmania
    Posts
    296

    Default

    Bumper has to come off...it's not hard.
    They fail all the time, but cleaning often revives them.

  3. #3
    Yes, its a Mitsi! vlad's Avatar
    Join Date
    Jun 2003
    Location
    South Australia
    Posts
    4,742

    Default

    I had cheap $40 eBay ones that worked without fail for 5 years until I got rear-ended. The replacement were also faultless. I would check the control module to see if the plugs have come lose or not before removing the bumper.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts