+ Reply to Thread
Results 1 to 6 of 6

Thread: Strange sound on start up

  1. #1
    sxy sx's Avatar
    Join Date
    Mar 2013
    Location
    Victoria
    Posts
    5

    Default Strange sound on start up

    Hi all
    I got my 90k km service with the timing belt and belt tensioner done and this sound has started occurring on start up.
    Any ideas what it could be?
    https://youtu.be/baCqYnKnAZI
    Sound is around the 5-6 sec mark
    Thanks

  2. #2

    Join Date
    Jun 2015
    Location
    Western Australia
    Posts
    12

    Default

    take it back to where you got the belts changed,

  3. #3

    Join Date
    Aug 2013
    Location
    New South Wales
    Posts
    172

    Default

    Quote Originally Posted by sxy sx View Post
    Hi all
    I got my 90k km service with the timing belt and belt tensioner done and this sound has started occurring on start up.
    Any ideas what it could be?
    https://youtu.be/baCqYnKnAZI
    Sound is around the 5-6 sec mark
    Thanks
    I have no idea what that noise is but if it we're me i would be taking it straight back and don't accept any of the old "it must be something else and it will cost you crap"
    i'm sure Mal has heard it before send him a PM I he does not pick up the thread

  4. #4
    sxy sx's Avatar
    Join Date
    Mar 2013
    Location
    Victoria
    Posts
    5

    Default

    I got it serviced at Mitsubishi Heidelberg and it's there now being looked at but so far they have said nothing out of the ordinary.
    Sorry for my ignorance but Mal=Madmagna??

  5. #5

    Join Date
    Aug 2013
    Location
    New South Wales
    Posts
    172

    Default

    Quote Originally Posted by sxy sx View Post
    I got it serviced at Mitsubishi Heidelberg and it's there now being looked at but so far they have said nothing out of the ordinary.
    Sorry for my ignorance but Mal=Madmagna??
    Yeah but anyone can give suggestions but nothing beats real world opinions from professionals
    were you able to recreate to sound for them or show them your vid
    If your not happy or they cant find the source get a second opinion or a third hopfully they fix it no charge
    let us know the outcome

  6. #6
    Banned
    Join Date
    Feb 2013
    Location
    Tasmania
    Posts
    296

    Default

    might be the airconditioning compressor clutch.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts