+ Reply to Thread
Results 1 to 4 of 4

Thread: Car cuts out on starting when cold.

  1. #1
    stroppy's Avatar
    Join Date
    Jul 2009
    Location
    Victoria
    Posts
    359

    Default Car cuts out on starting when cold.

    Hi all... Our second TJ Solara (the other is in the hands of a new owner) has developed this weird problem where if you start it cold the engine kicks over then immediately dies. Turn the key again and it starts just fine. Run the car for a while and you can turn it off and on again no problem. This only happens on a cold start and it's as if after the initial turn-over the revs fall too low and the motor cuts out. I've put injector cleaner in her, replaced the air filter...etc... Any ideas?

  2. #2
    RonRabbit99's Avatar
    Join Date
    Apr 2009
    Location
    Australian Capital Territory
    Posts
    169

    Default

    This could be the battery on the way out? - starts then stops then starts and runs Ok

    http://www.aussiemagna.com/forums/sh...attery+failure
    Last edited by RonRabbit99; 20-06-2017 at 06:40 AM.
    Been into cars for too long

    '72 LC Torana, '76 TD Cortina, '85 XE Falcon, '84 E15 ET Turbo Pulsar, '96 CC Lancer, '99 TH Magna (Current), 2011 SZ Ford Territory (Current)
    '01 TJ Magna (for my son)

  3. #3
    stroppy's Avatar
    Join Date
    Jul 2009
    Location
    Victoria
    Posts
    359

    Default

    Quote Originally Posted by RonRabbit99 View Post
    This could be the battery on the way out? - starts then stops then starts and runs Ok

    http://www.aussiemagna.com/forums/sh...attery+failure
    Just read that thread. Thanks heaps! I will ring the RACV Battery folks to change the battery for me. They have that nifty device that plugs into your cigarette light to keep the electronic memory alive whilst the battery is swapped over.

  4. #4
    RonRabbit99's Avatar
    Join Date
    Apr 2009
    Location
    Australian Capital Territory
    Posts
    169

    Default

    Hope it is the battery - have had this happen a few times to me since I've had my TH Advance - I try to get the biggest battery I can - I'd opt for slightly bigger battery if you can - Here are some recommendations for Mits cars http://www.everybattery.com.au/mitsu..._batteries.php - (I've never used everybattery, but the Century EB67 is the one I have)

    http://www.everybattery.com.au/prodd...php?prod=EB-67 (620CCA and 3 year warranty)

    (Having kids who sometimes leave car lights on and drain car batteries in all our cars - resetting the electronic memory doesn't bother me these days. )
    Been into cars for too long

    '72 LC Torana, '76 TD Cortina, '85 XE Falcon, '84 E15 ET Turbo Pulsar, '96 CC Lancer, '99 TH Magna (Current), 2011 SZ Ford Territory (Current)
    '01 TJ Magna (for my son)

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts