+ Reply to Thread
Results 1 to 7 of 7

Thread: 380 missfiring and flashing check engine light

  1. #1
    Steevo's Avatar
    Join Date
    Mar 2006
    Location
    South Australia
    Posts
    534

    Default 380 missfiring and flashing check engine light

    Howdy all, the old steed has been playing up today, it started when idling at the lights, it dropped idle speed and started to misfire, soon after the check engine light come on and was flashing, I tried to limp her home but it started missfiring under part acceleration and had no guts at all while doing 60 kmh, but I did manage to get it home thankfully

    It is intermittent but will start doing it after a few kms it seems as i have been playing with it for testing purposes

    Can I extract fault codes from the 380 without s obd2 tool and has anyone had a similar fault and can shed some light on my problem?

    Ta
    Steve
    [COLOR="DarkOrange"]2006 380 VRX

    AMC /// Norks or tyres,It`s gonna cost you! Division

    AMC /// Beer up! Division

  2. #2
    Steevo's Avatar
    Join Date
    Mar 2006
    Location
    South Australia
    Posts
    534

    Default

    Got a code reader from jaycar, it is showing a misfire on cylinder 6 it seems?
    [COLOR="DarkOrange"]2006 380 VRX

    AMC /// Norks or tyres,It`s gonna cost you! Division

    AMC /// Beer up! Division

  3. #3

    Join Date
    Aug 2012
    Location
    South Australia
    Posts
    120

    Default

    When were the plugs changed?

  4. #4
    Steevo's Avatar
    Join Date
    Mar 2006
    Location
    South Australia
    Posts
    534

    Default

    I just changed the front bank as a start to the process of elimination, but they were done previously at the major service around 100,000 clicks she has just ticked over 170,000, also swapped coils from another bank to number 6 but mis still remains
    [COLOR="DarkOrange"]2006 380 VRX

    AMC /// Norks or tyres,It`s gonna cost you! Division

    AMC /// Beer up! Division

  5. #5
    Administrator Madmagna's Avatar
    Join Date
    Jan 2003
    Location
    Victoria
    Posts
    15,705

    Default

    Had one here last week, the injector loom was faulty, the pulse wire to the injector was broken in the loom
    Mits-fix E-Bay Store here

    Mits-Fix on Facebook here


  6. #6
    Steevo's Avatar
    Join Date
    Mar 2006
    Location
    South Australia
    Posts
    534

    Default

    Cheers Mal, was it cylinder 6 playing up? (is this the front right cylinder looking at engine from front?)

    How far back was it broken and how did you diagnose (noide light? )

    Thanks sgain
    [COLOR="DarkOrange"]2006 380 VRX

    AMC /// Norks or tyres,It`s gonna cost you! Division

    AMC /// Beer up! Division

  7. #7
    Steevo's Avatar
    Join Date
    Mar 2006
    Location
    South Australia
    Posts
    534

    Default

    Well fellas, here's a new one, it turns out is the bloody ECU, could get it missfiring on command by giving it a thump, so going to get it repaired
    [COLOR="DarkOrange"]2006 380 VRX

    AMC /// Norks or tyres,It`s gonna cost you! Division

    AMC /// Beer up! Division

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts