+ Reply to Thread
Results 1 to 3 of 3

Thread: Key not working (Outlander ES MY14.5)

  1. #1

    Join Date
    Dec 2017
    Location
    Queensland
    Posts
    1

    Default Key not working (Outlander ES MY14.5)

    I have a MY14.5 Outlander ES and recently one of the car keys has stopped working (no red light and does not open/lock car remotely). I have tried replacing the battery but it still does not work nor light up red.

    Is this a problem with the key, or is there some "re-initialisation" that I might need to perform to re-activate the key? I recently had the car battery replaced and the key stopping working has coincided with this... hence my wondering about a re-activation of the key?

    Many thanks.

  2. #2

    Join Date
    Aug 2012
    Location
    South Australia
    Posts
    121

    Default

    I would think the battery isn't working in the key, that's why there is no red light when you press the button.
    Even if it needs to be re-intialised with the car it should still light up when pressed.

  3. #3
    Yes, its a Mitsi! vlad's Avatar
    Join Date
    Jun 2003
    Location
    South Australia
    Posts
    4,744

    Default

    He has tried replacing the key battery. Anyhow, did you fit the battery the correct side up?

    Has it been dropped before? The intervals may have been damaged if so.

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts