+ Reply to Thread
Results 1 to 7 of 7

Thread: AWD Transmission failure

  1. #1

    Join Date
    Nov 2011
    Location
    Victoria
    Posts
    102

    Default AWD Transmission failure

    My 2005 KW Verada GTVI transmission developed a grinding noise a couple of weeks ago. I had the RACV tow it to my local mechanic and gave it a road test and came to the conclusion that there was some flaring. The noise had disappeared but it turned out to be a failure in the overdrive unit. Lots of metal filings in the box. Not a wave spring issue.

    The entire box has been rebuilt at a cost of $4500 with a 2 year warranty.

    The shop that rebuilt it said it was just bad luck. The car had done 125,000 Kms and the fluid wasn't really dirty. Perhaps the previous owner (NSW govt) had thrashed it, we certainly haven't.

    All good now and we intend to keep this car, just a really nice drive.

  2. #2
    Luushen's Avatar
    Join Date
    Oct 2012
    Location
    Victoria
    Posts
    185

    Default

    wave spring most likely

    if your handy/mechanic check gavs shed on youtube he has a step by step on how to fix it
    AMC // Wagon Owners

  3. #3

    Join Date
    Nov 2011
    Location
    Victoria
    Posts
    102

    Default

    Quote Originally Posted by Luushen View Post
    wave spring most likely

    if your handy/mechanic check gavs shed on youtube he has a step by step on how to fix it
    It was not the wave spring.

  4. #4
    KWAWD's Avatar
    Join Date
    May 2012
    Location
    Victoria
    Posts
    1,172

    Default

    Quote Originally Posted by waynevb14 View Post
    My 2005 KW Verada GTVI transmission developed a grinding noise a couple of weeks...
    Were there any warning signs? Or was it just out of the blue?

  5. #5

    Join Date
    Nov 2011
    Location
    Victoria
    Posts
    102

    Default

    Quote Originally Posted by KWAWD View Post
    Were there any warning signs? Or was it just out of the blue?
    Pretty much out of the blue. We had driven the car from Geelong to Melbourne a week ago and it went fine. My wife said it stopped on her and she put it down to a stall which occasionally happens in cold weather when it switches from petrol to LPG (dual fuel car).

    I was backing it down the drive and there was a scraping noise, I drove the car about 500 metres and the noise got worse, took it home and called a tow truck.

    Mal has posted in the past about planetry gear failure and I had a similar problem on my old Pajero.

    Since we like the car so much, I decided to pay for a complete rebuild. The shop that did the job said that they had never seen an AWD like mine before but the unit is the same as the Evo and they've seen lots of those because they get thrashed.

  6. #6
    ...
    Join Date
    Aug 2014
    Location
    New South Wales
    Posts
    818

    Default

    Quote Originally Posted by Luushen View Post
    wave spring most likely

    if your handy/mechanic check gavs shed on youtube he has a step by step on how to fix it
    https://www.youtube.com/watch?v=JiPnMwWKifQ

    This video is for a 4 speed F4a51, not the 5 speed F5a51 as found in the AWD but will give an adequate idea of what is involved.
    Last edited by leadfoot6; 22-07-2019 at 11:37 PM.
    ...

  7. #7
    Wombatkarl's Avatar
    Join Date
    Oct 2009
    Location
    New South Wales
    Posts
    212

    Default

    Planetary gear failure.....

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts